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Adobe InDesign is a leading desktop publishing software
used by designers, publishers, and marketing
professionals. Renowned for its versatility, InDesign
excels in creating print and digital media, from
brochures and magazines to eBooks and interactive
PDFs. With a robust set of typography tools, layout
features, and seamless integration with other Adobe
Creative Cloud applications, InDesign empowers users
to craft visually stunning and highly professional
designs. Its intuitive interface and extensive library of
templates and assets make it accessible for both
beginners and advanced users, ensuring efficient and
creative workflow management. Whether producing
single-page flyers or complex book layouts, Adobe
InDesign stands as an essential tool in the design and
publishing industry.

INTRODUCTION

ADOBE
INDESIGN
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The Workspace refers to how the entire InDesign
window is configured—the panels on the Panel Dock,
the tools that are displayed on the top level of the
Toolbar, etc. There are several preset workspaces
built into InDesign that are geared for different kinds
of projects, such as Digital Publishing. Customized
workspaces can also be created by users.

1 -To select a preset workspace, click the Workspace
menu at the upper right of the InDesign window.

Workspace

2 -I've chosen Typography as can be seen in figure 7.1
to use as the base for the custom workspace I'll be
creating. Now I'll bring out some additional panels by
going to the Window menu and, in this case, scrolling
to Object & Layout and choosing Align.
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3-The panel opens in the middle of the InDesign
window. To anchor it to the Panel Dock at the right, I'll
click and hold on the bar at the top of the Align Panel
group and drag it underneath the other panels on the
dock so that a blue highlight appears. This indicates
the panel will be anchored to the dock.

4-This new configuration can be saved by going back
to the Workspace menu and choosing NewWorkspace.
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5- Name the workspace in the next dialog box and  
click OK

6- The custom workspace now appears in the
Workspace menu. 
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Pages Panel

When you click the OK button in the New Document
window, InDesign creates a blank document set up to
your specifications. If you’re used to working in a
single-page program, like Illustrator or Photoshop, or
even a word-processing program, like Microsoft Word
or Pages, the way that documents are laid out and
navigated through in InDesign can seem quite
different and may not be immediately intuitive. Unless
you have set your Preferences to open a pre-defined
Workspace, InDesign will open the workspace (the
collection and arrangement of panels) in Essential’s
mode. You can view this, or alter the workspace to suit
your specific purposes, from the top right of the
control panel running along the top of your screen

Step 1: Locate/Open the Pages panel
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One of the most important, and useful, panels in
InDesign is the Pages panel. This will open by default,
or you can find it in the Window menu (Window >
Pages). You will see that the panel is actually a group
of three panels: Pages, Layers and Links

The Layers panel allows you to manage layers in your
document, just as you would in Photoshop or
Illustrator. You can choose to View or Hide layers, and
Lock or Unlock them, by clicking in the two square
spaces to the left of the layer’s name in the panel
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Paragraph Styles: 

Different Styles: 

Paragraph styles allow you to save and re-use
specific text formatting (e.g. font or size) and
paragraph formatting (e.g. tabs, indents or
paragraph spacing) reference in figure below. 

⚫  Font family Font style Font size Leading Spacing
⚫ Horizontal/vertical scale Alignment 
⚫ Indents 
⚫ Space before/after Tabs 
⚫ Paragraph Colour
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Character styles 

Character styles allow you to save and re-use
specific text formatting (e.g. font face or font
colour). Using a character style allows you to
customize specific text within a paragraph

Reference in figure below: 
⚫  Font family Font style Font size Leading Spacing
⚫ Horizontal/vertical scale Character Colour
⚫  As a general rule, you should have a lot more
paragraph styles defined than character styles.
Character styles are for the exceptions, paragraph
styles are for everything else
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Use the Object Styles panel to create, edit, and apply
object styles. For each new document, the panel
initially lists a default set of object styles. Object
styles are saved with a document and display in the
panel each time you open that document. 
The Text Frame icon marks the default style for text
frames; the Graphics Frame icon marks the default
style for graphics frames and drawn shapes. Use the
Object Styles panel to create, name, and apply object
styles. For each new document, the panel initially
lists a default set of object styles. Object styles are
saved with a document and display in the panel each
time you open that document. The Text Frame icon
marksthe defaultstyle for text frames; the Graphics
Frame icon marks the default style for graphic
frames; the Grid icon marks the default style for
frame grids
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Each document includes at least one named layer.
By using multiple layers, you can create and edit
specific areas or kinds of content in your
document without affecting other areas or kinds of
content.

For example, if your document prints slowly
because it contains many large graphics, you can
use one layer for just the text in your document;
then, when it’s time to proofread the text, you can
hide all other layers and quickly print the text layer
only. You can also use layers to display alternate
design ideas for the same layout, or versions of
advertisements for different regions. Think of
layers as transparent sheets stacked on top of
each other. If a layer doesn’t have objects on it,
you can see through it to any objects on layers
behind it

Layers
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Each document layer has a disclosure triangle that
can be expanded to reveal the objects and their
stacking order on that layer for the active spread.
Groups, buttons, and multi-state objects also have
disclosure triangles that can be expanded to
display their contained objects. 

You can re-order these objects, lock and unlock
them, and add or remove them from groups.
Objects on masters appear at the bottom of each
layer. Master items can appear Infront of
document page objects if the master page objects
are on a higher layer. Layersinvolve all pages of a
document, including masters. For example, if you
hide Layer 1 while editing page 1 of your document,
the layer is hidden on all pages until you decide to
show it again. 
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Step 1 - Open a new InDesign document by
selecting "New," then choose "Document" from the
"File" menu. 

Step 2 - Select "Place" from the "File" menu.
Navigate to the location of the file which is to be
imported, then click "Open." The Illustrator file is
now part of the InDesign document

Importing File

After completing this section, students will be able
to: - 
•Understand hierarchy of master pages • define
page sizes 
•Define master page creation and formatting 
•Understand automatic page numbering 
•Understand incorporation of text and images in
master frames
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A master is like a background that you can
quickly apply to many pages. Objects on a master
appear on all pages with that master applied.
Master items that appear on document pages are
surrounded by a dotted border. Changes you
make to a master are automatically applied to
associated pages. Masters commonly contain
repeating logos, page numbers, headers, and
footers. They can also contain empty text or
graphic frames that serve as placeholders on
document pages. 
A master item cannot be selected on a document
page unless the masteritem is overridden.
Masters can have multiple layers, just like pages
in your document. Objects on a single layer have
their own stacking order within that layer. Objects
on a master page layer appear behind objects
assigned to the same layer in the document page.

Master Page
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Page size refers to the area of your publication.
Paper, or sheet, size is the size of the paper used
for printing. Orientation refers to the portrait
(vertical) or landscape (horizontal) layout.
Changing the page size Use the Change Page Size
option on the Pages panel if you are planning on
changing a single page on the document and
don’t want the elements to resize.

Step 1 - Open the Pages panel by going to Window
> Pages, as can be seen in figure below:

Page Size
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Step 2- On the Pages panel, click on the Edit Page
Size button, and select Custom.

Step 3- In the Custom Page Size option window,
you will be able to find previoussizes you’ve used
that you can select from. You can also create a
new size by adding a Name and changing the
Width and Height. Let’s create a new option, and
set the Name to Project 1. Set the Width to 8 in and
the Height to 6 in. Click on Add. Select the new
setting from the options below and click OK.
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Step 4- In the image below, it's evident that page 1
is larger than page 2. This difference in size is
noticeable within the layout window, although it
won't be apparent in the Pages panel. This method
is limited to resizing the dimensions of one or more
selected pages, and it doesn't provide the capability
to alter the size of the elements on the page itself.
When working with documents that contain pages
of varying sizes, it’s important to note that any
adjustments made through this approach are
strictly confined to the pages' dimensions. This
means that while you can increase or decrease the
size of a particular page or multiple pages, the
contents within these pages remain unchanged in
size. The visual representation in the layout window
will reflect these changes accurately, allowing for a
clear understanding of how the overall layout will
appear with pages of different dimensions.
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By default, any document you create has a
master page. You can create additional masters
from scratch or from an existing master page or
document page. After you apply master pages to
other pages, any changes made to the source
master carry forward to the masters and
document pages that are based on it. With
careful planning, this provides an easy way to
make layout changes to multiple pages across
your document.

Master Page Creation

CREATE A MASTER FROM SCRATCH

1- Choose New Master in the Pages panel menu.
2- Specify the following options, and click OK: 

For Prefix, type a prefix that identifies the applied
master for each page in the Pages panel. You can
type as many as four characters. For Name, type
a name for the master spread. 

For Based on Master, choose an existing master
spread on which you’ll base this master spread,
or choose None

For Number of Pages, type a value for the number
of pages you want in the master spread (as many
as ten)
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CREATE A MASTER FROM AN EXISTING PAGE OR
SPREAD

⚫  Drag an entire spread from the Pages section
of the Pages panel to the Masters section. Select
a spread in the Pages panel and choose Save As
Master from the Pages panel menu. 

⚫  Any objects on the original page or spread
become part of the new master. If the original
page used a master, the new master is based on
the original page’s master refer to the image
below.
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You can edit the layout of master pages at any
time; changes you make are automatically
reflected on all pages with that master applied.
For example, any text or graphic you add to a
master will appear on document pages to which
the master is applied. 

1- In the Pages panel, double-click the icon for
the master you want to edit, or select the master
page from the text box list at the bottom of the
document window. The master spread appears in
the document window. 

2- Make changes to the master. InDesign
automatically updates any pages using that
master. To change the size of the master page,
select it using the Page tool, and then use the
options in the Control panel to change the
dimension. See ‘Use multiple page sizes’

Formatting a master page

Page Numbering
You can add a current page number marker to
your pages to specify where a page number sits
on a page and how it looks. Because a page
number marker updates automatically, the page
number it displays is always correct—even as you
add, remove, or rearrange pages in the
document. Page number markers can be
formatted and styled as text. 
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Page number markers are commonly added to
master pages. When master pages are applied to
document pages, the page numbering is updated
automatically, similar to headers and footers

Add a page number marker to a
master page

1- If the automatic page number is on a master
page, it displays the master page prefix. On a
document page, the automatic page number
displays the page number. On a pasteboard, it
displays PB. In the Pages panel, double-click the
master page to which you want to add your page
number. To create master pages, see Create
masters. 
2- Create a text frame large enough to hold the
longest page number and any text you want to
appear next to it. Position the text frame where you
want the page number to appear. If your document
has facing pages, create separate text frames for
the left and right master pages.
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Adding Graphics in a Project

In InDesign, you can bring raster images, like an
image you take with your phone, or vector
graphics, like a logo, into your documents:

1- Choose File > Place to place a graphic (or
multiple graphics) in your document. 

2- Click Open. If a frame was selected before
placing, the graphic is placed within the frame.
You can also click to place a graphic into an
existing empty frame or create a frame as you
place a graphic. 

3- With the Selection tool in the toolbox, drag a
corner point of a graphic frame to resize the
frame and to reveal or hide parts of the image. 

4- Drag within the graphic area (not the center)
to reposition the graphic and the frame.

Working with Graphics and Text
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Just like Paragraph and Character Styles, Object
Styles can greatly improve workflow by capturing
commonly used attributes for frames. They can be
used for text, image, and shape frames alike, and
can also be loaded between various InDesign files.

1- To import Object Styles from another document,
go to the Window menu, then to Styles, and select
Object Styles.

2- Go to the Object Styles Panel menu and choose
Load ObjectStyles

Importing Styles from another document
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3- In the file directory that opens, navigate to the
file with styles you want to load and click OK. The
next dialog box has options for loading all the styles
or selectively choosing ones that are needed
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You can organize styles by grouping them into
separate folders in the Character Styles, Paragraph
Styles, Object Styles, Table Styles, and Cell Styles
panels. You can even nest groups within groups.
Styles do not need to be in a group; you can add
them to a group or to the root level of the panel.

Create a style group 
1- In the Styles panel: 

a. To create the group at the root level, deselect all
styles. 

b. To create a group within a group, select and open
a group. 

c. To include existing styles in the group, select the
styles. 

2- Choose New Style Group from the Styles panel
menu, or choose New Group From Styles to move
the selected styles into the new group. 

3- Type the name of the group and click OK. 

4- To move a style into the group, drag the style
over the style group. When the style group is
highlighted, release the mouse button

Organizing group style
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1- To create a new page, with no content selected in
the document, click the Create New Page button in
the Properties panel. 

2- To edit page properties like size and orientation,
click the Edit button in the Page section of the
Properties panel, with no content in the document
selected. To stop editing page properties, click the
Back button at the top of the Properties panel. 

3- To duplicate a page, in the Pages panel (Window
> Pages), you can drag a page thumbnail to the
Create New Page button at the bottom of the panel.

 

4- In the Pages panel, drag a page thumbnail to
reorder it in the document. 

5- To delete a selected page or pages, click the
Delete Selected Pages button (trash can) at the
bottom of the Pages panel (Window > Pages). 

Organize multi page document
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A special page number marker is often the first
master item you add to a master page, especially
for longer documents, such as books, reports, or
magazines. To add a current page number marker.

1- Using the Type tool, draw a text frame on the A-
Master page, in the footer area, and click inside the
frame. 

2- Choose Type > Insert Special Character > Markers
> Current Page Number.Adding a current page
number marker to a text frame on the master page.
The special page number marker that is inserted
appears as the letter A, matching the prefix of the
master page. A page number on a B-Master would
thus appear as the letter B. 

3- Format the page number marker as you would
format any other text, changing font, font size,
alignment, etc. 

4- To return to a document page and see the page
number appear, double-click a document page in
the Pages panel, or choose Layout > Go To Page and
select a page from the Page menu

Page Number in Multi page magazine 
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You can save all or part of an InDesign story in file
formats that you can open later in other
applications. Each story in a document export to a
separate document. 

InDesign can export text in several file formats,
which are listed in the Export dialog box. The
formats listed are used by other applications, and
they may retain many of the type specifications,
indents, and tabs set in your document. 

You can save sections of commonly used text and
page layout items as snippets. 

Using the Type tool, click in the story you want to
export. Choose File > Export. Specify a name and
location for the exported story, and select a text file
format under Save as Type (Windows) or Format
(Mac OS). 

If you don’t see a listing for your word-processing
application, you can save the document in a format
the application can import,such as RTF.If your
word-processing application doesn’tsupport any
other InDesign export formats, use a text-only
format. Note, however, that exporting in text-only
format removes all character attributes from the
text. Click Save to export the story in the format
you’ve selected. 

Exporting files


