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• define adobe illustrator 
• describe uses of adobe illustrator 
• define home screen 
• understand workspace 
• configure the workspace 
• understand art boards 
• explore default presets in illustrator

After completing this section, students
will be able to: - 

Adobe
Illustrator

Adobe Illustrator



Adobe Illustrator is an application program used on
Windows and MacOS which helps to create illustrations,
drawings, and artwork. Illustrator allows a user to create
everything from a single element to the entire
composition. Designers use Illustrator to create logos,
patterns, posters, symbols, and icons, etc.

Uses of Illustrator
There are a variety of uses for Adobe Illustrators. Some of
these are described below: 

• Its use is very diverse in the field of graphics including
logos, graphics, diagrams, charts, cartoons, and
illustrations. 
• This can be used to create a sketch then color or re-
color it.
• Illustrator also makes it possible to manipulate the
drawings.
 • Illustrator’s ability to place text around a curve is
especially useful for artists creating logos. 
• Illustrator is also used in designing mock-ups that show
what the website will look like.

Home Screen Basics
The home screen on Illustrator is something you will
instantly see after opening the program as can be seen in
(Figure 10.7). Here You will see different templates, you can
either opt for one of those or create a new file or open a
previous file. Home screen varies from version to version on
illustrator.



Workspace
Workspace is the main work screen of Illustrator used to
create and edit our designs and artwork for print, using
on the web, and mobile devices. We have our Control Bar,
Menu Bar, Tool Panel, and Art Board. These are 4 main
components a user should have control over, the basic
functionalities of these components are explained as: 



It is always on the top of the window. As can be seen in , It
provides a user with multiple options to interact. You can
click on Edit, Object, Type, Select, Effect, View, Window, or
Help and a dropdown menu will appear giving you
options all relating to the menu name. For example, all
the options in File have functions to do with your
documents, such as opening, creating, saving, printing,
and so forth.

1. Menu Bar:

2. Control Bar: 
The control panel (as can be seen in is docked at the top
of the work area. It is the quick access options related to
the object that we want to access. Variety of options
displayed in the control panel depending on the type of
tools or objects we are using. For example, the control
panel displays a text formatting option when any text
object is selected. The text formatting option helps in
changing color, and assist in the placement and
selecting the dimension of an object. 

3. Tool Panel: 



The tools panel is on the left side of the illustrator window
by default. We can use the tools mentioned in  to select,
create, and manipulate objects in Adobe Illustrator. Some
of the tools are used to type, select, paint, draw, sample,
edit, and move images.

4. Art Board: 
The white color pad   in the workspace is the main work
area where the user will work/design. Everything on the
white pad will be considered as the main content. The
area outside the artboard is called the pasteboard. You
can draw (or use any other tool) on it, however, any
object that is on the pasteboard will not print. So, it's
handy to use for art/ text/ objects you are working on but
aren't final, or that are just pieces that you haven't found
a use for yet.



Configuring the Workspace
When starting work on Illustrator the first thing to do is to
configure the workspace according to the project you are
working on. If you haven’t already configured your
workspace, you’ll see the default set of workspaces but
you can con-figure it and even save / access multiple
presets of  workspace anytim



working depending on your project. As can be seen in we have
many available workspaces namely Essential, Painting, Tracing,
Web etc. To access them you’ll have an option on the Top Right of
the Window Screen. Now if you want to make your workspace, you
can click on the “Windows” button in Menu Bar you will be
provided with that feature of Illustrator in a small moveable
windowou haven’t already configured your workspace, you’ll see
the default set of workspaces but you can con-figure it and even
save / access multiple presets of  workspace anytim



For example, if we click on “Magic Wand” we will get the full tool in
a moveable window as can be seen in 4.11



4.5 Understanding the ArtBoard 

Just like the artboard in Adobe InDesign or Microsoft Word, the
artboard of illustrator also represents the printable area.

Every stuff is in the white artboard is considered as the main
content, the outer grey area is called pasteboard and won’t be
printed. 

Artboards can be different sizes and orientations, be arranged
how you like, and overlap. 

The Artboards panel (Window > Artboards, reference present in
(Figure 4.7) is another way to navigate artboards. 

The Artboard navigation menu in the lower-left corner of the
Document window shows the same listing of artboards as in the
Artboards panel.

When we start a new project from Home (Figure 2.1) we get an
option to set dimensions /size of the artboard as width and
height as can be seen in Figure 4.12

Select the Artboard tool in the Toolbar (Shortcut key is Shift + O)
as can be seen in (Figure 4.13), and drag on the canvas to create
an artboard. You can resize it by dragging a corner handle with
the Artboard tool. To duplicate an existing artboard, select an
artboard with the Artboard tool. Then press Option (MacOS) or
Alt (Windows) and drag an exact copy of the artboard and its
contents. You can do this to create color or design variations
side-by-side.



4.6 Exploring different Presets 

This is a straight forward process you’ll just have to open
artboard tool (shift + O for windows) you’ll get an option of
presets on Control Bar. As shown in (Figure 4.14). You’ll get many
sizes for Art Board (A4, Legal, A3, B5, B4) by clicking them the size
of your Artboard will change instantly.



4.6 Exploring different Presets 

This is a straight forward process you’ll just have to open
artboard tool (shift + O for windows) you’ll get an option of
presets on Control Bar. As shown in (Figure 4.14). You’ll get many
sizes for Art Board (A4, Legal, A3, B5, B4) by clicking them the size
of your Artboard will change instantly.



(Section-II) 

In Section-II of this chapter: 
After completing this section, students will be
able to: - 

• enlist basic tools of adobe illustrator
• learn selection tool vs. direct selection tool 
• understand shapes, strokes and fill
• define pen tool 
• understand pathfinder tool
 • understand shape builder tool 
• use eyedropper tool
 • understand align panel 
• understand pencil and paint brush tool 

4.7 Basic Tools in Illustrator 
Illustrator has a wide variety of drawing tools found in the
Toolbar, each allowing you to create in different ways. Some
basic tools of them all are discussed below:

Selection tool:
One of the most fundamental tools in Illustrator is Selection
tool. It is used for selecting a particular part of the object. The
shortcut key for Selection tool is “V” as described in Figure 4.15 



Type tool: 
Type tool in Illustrator is used to type text, you can do different
types of cool stuff with type, from the simplest task of creating
a single lie of text to more complicated creative uses of text,
such as placing text along with a path and wrapping text
around objects. Click and hold the type tool to see the hidden
options, as shown in Figure 4.17

We have an example of Domino, we want to move the circle,
First Click on the circle and it’ll be selected you’ll see a blue
dotted square around the circle, you can simply drag it or
resize/rotate it using the four points around the four points of
the square. (Figure 4.15-4.16)

For Example: 



Creating a line of Text: 



Eyedropper tool:
Eyedropper tool in Illustrator is one of the most helpful and
significant tools. It helps the user to pick any color from the
images or objects that are already present or created within
the program. The eyedropper tool will help the user to fill the
images with the same referred color picked with the help of
the eyedropper tool. Eyedropper tool is mostly present in
every graphic design program and contains a lot of usage and
benefit to the users. Sometimes the users don’t remember the
exact code of the color they want to fill. So, they use this
eyedropper tool to pick and fill the image with the exact color
they have chosen.

A text area is a region that you define. Text, when inserted in
this region, is constrained within the shape. To create a text
area, click and drag with the Type tool.As you create and finish
typing in a text area, you may want to quickly click and drag to
create a new text area elsewhere on your artboard. Shown in
Figure 4.19

Creating Text Area: 

AAAAAAAAAAA AAAAAAAAAAAAA AAAAAAAAAAAAAAA     
AAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAA AAAAAAAAAAAAAA AAAAAAAAAAAA



Pen Tool:
The Pen tool, found in the Toolbar, is one of the most powerful
drawing tools in Illustrator. With it, you can create and edit
anchor points and paths. Set stroke and fill before drawing To
start with the Pen tool, select the Pen tool in the Toolbar and, in
the ‘properties’ panel, set the stroke weight to 1 pt, the color to
black, and the fill to none. Figure 4.23.

We have a random shape and we want to adapt colors from an
image, simply select the first shape and click on the color of the
image, the color will be automatically adapted as shown in Figure
4.21

For example: 



Create Straight Line: 
To create straight lines with the Pen tool, click and release to
create an anchor point. Move the pointer, and you’ll see a
preview of the path you are creating. Click and release to
create another anchor point. You can continue clicking and
releasing in different areas to create more anchor points for
the path.
To close a path, move the pointer over the original anchor
point and, when a circle shows next to the pointer, press the
Shift key and click the end point. To stop drawing a path
without closing it, press the Escape key as can be seen in
figure 4.25



Shape Tools:
There are five different types of shapes available in Adobe
Illusrator which are located on the toolbar section, to select a
shape long press the shape tool and you will get some options
to choose from as shown in figure 4.26



Shape Tools:
There are five different types of shapes available in Adobe
Illusrator which are located on the toolbar section, to select a
shape long press the shape tool and you will get some options
to choose from as shown in figure 4.26



Tips while drawing a shape: 

While drawing a shape the user must pressthe “Shift” key and
the shape will be drawn equally from all directions starting from
the initial point as shown in figure 4.27

One more thing to keep in mind is while resizing any shape,
Press Alt + Shift and the shape will change size equally from all
anchor points otherwise it will resize with random dimensions. 

Hand Tool: 

Hand tool is a key feature in illustrator, with the help of hand tool
a user can drag the work area and move around freely, user
can also Press Space Bar and move by dragging the screen,
Shortcut key for hand tool is H.



Zoom Tool: 

Just like Hand Tool, Zoom Tool is also a key feature of illustrator,
user can zoom in or out by simply clicking on the specified area,
Shortcut key for zoom tool is Z. Another approach for zoom tool
is by pressing ‘Ctrl +’ or ‘Ctrl -’ key to zoom in or zoom out.

Color Tool:

One of the most essential tools for graphics designing is Color
Tool, there are two types of colors in Adobe Illustrator namely:
Fill and Stroke. Both of them are explained below:

Fill:
This type of color is the one which fills in the object, you can apply
fill colour by following steps:

Select the object using the Selection tool ) or the Direct Selection
tool ) 

Click the Fill box in the ‘Tools’ panel, the ‘Properties’ panel, or the
‘Color’ panel to indicate that you want to apply a fill rather than
a stroke and click on the specific colour.

For example, suppose you have an ellipse as shown in figure 4.28



Select the shape and click on the colour tool as shown in figure
4.29 

select any colour suppose we click on green, the selected
colour will be filled in the shape as shown in figure 4.31.



The second type of colour is Stroke colour, it is basically the
outline colour of any object in the workspace. The procedure is
straight forward, similar to fill colour a stroke is applied by
clicking on the shape and selectingthe stroke colour. You can
also adjust the width of the stroke. You can also access
Swatches Panel from Windows option in ‘Menu bar’ and can
control the colors you want to apply.

For example: Select the Shape and click on stroke colors as
shown in figure 4.32



As can be seen in figure 4.33 stroke colour is applied, you can
adjust the stroke width using Stroke option as shown in figure. 

Brush/Pencil Tool: 
A brush/Pencil tools is one of the basic tools found in graphic
design and editing applications. It is a part of the painting tool
set which may also include pencil tools, pen tools, fill color and
many others. It allows the user to paint on a picture or
photograph with the selected color. The size of the resulting
stroke or line and the color can be selected from predefined
options, or in some applications the user can create custom
definitions. You can adjust the stroke of brush and pencil similar
to stroke colour. for example:





The eraser is basically a brush which erases pixels as you drag
it across the image. Pixels are erased to transparency, or the
background colour if the layer is locked.

Direct Selection Tool: 
Direct Selection tool allows a user to select individual points of
any object. We can also select segments of any object and
drag them according to the requirement. With the Direct
Selection tool, you can select individual path points and
segments; you can also add or subtract items to/from the
selection. In addition, you can also use the Direct selection
method and drag a marquee to pick sections of the path and
drag a part of it to create a selection rectangle.

Eraser Tool:

For example: 



The eraser is basically a brush which erases pixels as you drag
it across the image. Pixels are erased to transparency, or the
background colour if the layer is locked.

Direct Selection Tool: 
Direct Selection tool allows a user to select individual points of
any object. We can also select segments of any object and
drag them according to the requirement. With the Direct
Selection tool, you can select individual path points and
segments; you can also add or subtract items to/from the
selection. In addition, you can also use the Direct selection
method and drag a marquee to pick sections of the path and
drag a part of it to create a selection rectangle.

Eraser Tool:

For example: 



Another Feature of Direct selection tool is that we can select a
specific object from grouped objects by simply clicking on it, in
this way user can select any object without ungrouping objects
and it is also time efficient. as shown in figure 4.35

Figure 4.35 

In figure 4.35 we have a Dominos Logo which is grouped. If you
want to select a specific shape for instance ellipse, use direct
selection tool and directly click on it instead of ungrouping it.

Shape Builder Tool: 
It combines multiple shapes in various compositions. You can
merge shapes, as well as subtract one shape from another.

For example, let’s draw a fish using shape builder tool. 

First you need to make some shapes as in below figure, this
totally depends on your creativity and imagination.



I want the body, fins and tail to be separate shapes, so first I'll
select the body and tail shapes, then choose the Shape Builder
Tool. This time I'll click, hold and drag through the body and just
the portion of the tail that overlaps. 

I also need to combine the overlapping sections of the fins with
the body, so using the Selection Tool, I'll select the fins and body,
then switch back to the Shape Builder Tool and drag through
the overlapping section of the top fin shape, through the body
and into the overlapping part of the bottom fin to combine
them.



Here I've added another shape for the mouth, which I want to
subtract from the body. I'll select the body and mouth shapes,
then choose the Shape Builder Tool. This time I'll hold down
theAlt and drag through just the mouth shape. Notice the minus
sign [-] that appears in the cursor.

Here's the cartoon fish illustration with color applied.



Pathfinder tool:
The Pathfinder Palette is one of the most useful tools in Adobe
Illustrator. It makes it easier to combine paths, divide objects
and subtract shapes. It's really handy to master because it
helps you make neater-looking vector images and speeds up
your overall workflow

Suppose we have two different shapes, the interaction with
different pathfinder tools is explained below:

All the interactions with the shapes will be done on these two. 

Divide: 



Crop: 

Suppose we have two different shapes, the interaction with
different pathfinder tools is explained below:

Minus Back: 



4.8 Align Panel: 
You use the Align panel (Window > Align) and the align options in the
Control panel to align or distribute selected objects along the axis
you specify.Youcan use eitherthe object edges or anchor points asthe
reference point, and you can align to a selection, an artboard, or a
key object.

When you select two different shapes in illustrator, you will get some
options in menu bar as shown in Figure 4.36.

Figure 4.36 

by just clicking on each option, you align two shapes either
vertically, horizontally across x and y-axis. 

4.9 Landscape and Portrait Illustrations:
Landscape and portrait are antonyms used in computing, printing,
painting, and photography fields to refer to page orientations. They
both refer to two different shapes and versions of a printout, image, or
page, be it a hard or soft copy. To help most folks who are confused
on which one they should refer to as portrait and which one to call
landscape, here are the major differences between the two concepts.



Landscape: 
A landscape orientation means a horizontal display. When it comes
to sizing, a landscaped page, image, or painting is taller in height but
narrower in width. For example, when a photo is taken with a camera
held straight up, it gets captured in landscape mode. Other areas
where a landscape orientation is required: In notices which need to
be in a rectangular shape.

In videos. 
On pictures of a wide subject or a large group of people. On Facebook
cover photos.

Figure 4.37: Landscape Illustration 

Portrait: 
A portrait orientation means a vertical display. In simple terms, a
portrait page or image isshorter in height but wider in width. If you
were taking a photograph and hold the camera at 90 degrees, the
photo would be taken in portrait orientation.



Other areas that require portrait orientations: Pictures of tall objects.
Pictures of a single person.
 A phone’s lock screen image. On Facebook’s profile photos.

Trim: 

Figure 4.38: Portrait Illustration



(Section-III)

In Section-III of this chapter: 

After completing this section, students will be able to: - 

Know techniques of: 
• ruler 
• grid 
• guides 
• measure tool
• smart guides 

4.11 Ruler: 
Ruler in Illustrator is used to help organize and accurate place
your illustrations. These functions can be used with their default
settings but can also be customized to your needs. The shortcut
key for Ruler is Ctrl+R or you can access ruler from View -> Ruler
-> Show Ruler. You will see two scales as seen in Figure 4.39

Figure 4.39: Ruler



Now you can simply use the ruler by dragging a line from upper
axis and one from the lower axis as can be seen in figure 4.41.

4.12 Guides: 

Now you can simply have a track of work you have to do under
particular area. 

Figure 4.41 

Guides help you align text and graphic objects. You can
create ruler guides (straight vertical or horizontal lines) and
guide objects (vector objects that you convert to guides).
Like the grid, guides do not print.

You can choose between two guide styles—dots and lines—
and you can change the color of guides by using either
predefined guide colors or colors you select using a color
picker. By default, guides are unlocked so that you can
move, modify, delete, or revert them, but you can choose to
lock them into place.



⚫ To show or hide guides, choose View > Guides > Show Guides or View >
Guides > Hide Guides. 
⚫ To change guide settings, choose Edit > Preferences > Guides & Grid
(Windows) or Illustrator > Preferences > Guides & Grid (Mac OS). 
⚫ To lock guides, select View > Guides > Lock Guides.

Figure 4.42 

The grid appears behind your artwork in the illustration window.
It does not print.

• To show or hide the grid, choose View > Show Grid or View >
Hide Grid. 
• To snap objects to gridlines, choose View > Snap To Grid, select
the object you want to move, and drag it to the desired location.
When the object’s boundaries come within 2 pixels of a gridline,
it snaps to the point.

Grids: 



Note: If you choose View > Pixel Preview, Snap To Grid changes to
Snap To Pixel

Figure 4.42 

 To specify the spacing between gridlines, grid style (lines or
dots), grid color, or whether grids appear in the front or back of
artwork, choose Edit > Preferences > Guides & Grid (Windows) or
Illustrator > Preferences > Guides & Grid (Mac OS). 



(Section-IV)

In Section-IV of this chapter: 

After completing this section, students will be able to: - 

• define clipping mask 
• describe use of clipping mask 
• learn about technique of clipping mask 
• export files in different formats 

4.13 Clipping Mask: 

When we have to hide areas of color or images then the shapes
used for this purpose are called masks. The basic purpose of
masks is to clip images and to insert images inside the text.

A clipping mask is a group of layers to which a mask is applied.
The bottom-most layer, or base layer, defines the visible
boundaries of the entire group. For example, suppose you have
a shape in the base layer, a photograph in the layer above it,
and text in the top-most layer. If the photograph and text
appear only through the shape outline in the base layer, they
also take on the opacity of the base layer.

You can group only successive layers. The name of the base
layer in the group is underlined, and the thumbnails for the
overlying layers are indented. Additionally, the overlying layers
display the clipping mask icon.



Create a clipping mask: 

Hold down Alt (Option in macOS), position the pointer over
the line dividing two layers in the Layers panel (the pointer
changes to two overlapping circles), and then click.

In the Layers panel, select the top layer of a pair of layers you
want to group, and choose Layer > Create Clipping Mask,
With the help of following figures, you’ll have a better
understanding of clipping:

Step 1: Take Two layers 

Figure 4.44 



Step 2: Place layer 2 on layer 1. 

Figure 4.45

Step 3: Right Click on it and select clipping mask. 

Figure 4.46 



Step 4: Final Results can be seen in 4.47. 

Figure 4.47 

If you want to remove clipping mask , simply right click and
select “Release Compound path”.

4.14 Exporting Files

• Choose File > Export. 
• Select a location for the file, and enter a filename. 
•Select a format from the Save As Type (Windows) or
Format (macOS) pop-up menu.
•  Click Save (Windows) or Export (macOS). Reference in
figure 4.48.



Figure 4.48


